Audacity and FRAPS

Discussion in 'FRAPS Help Requests' started by KornmanGobbles, Jan 7, 2012.

Thread Status:
Not open for further replies.
  1. Hey everyone, I'm slowly making the switch to pc games. And with that I've been trying out recording programs. From what I've heard FRPAS is one of the best so I'm trying it. But I have a small problem:

    **** I want to record video with FRAPS, background sound like weapons and in game music with FRAPS and my voice with audacity ****

    When I record with Fraps using the ( Detect best sound imput ) setting and Audacity. On audacity The in game music only shows up and audacity won't pick up my voice.

    When I use the other option ( Use Windows imput ). Only my voice shows up and no background music. Which I don't want.

    I'm kind of stuck here. Thinking of just using my PVR with my pc and buying the necessary cables.

    Thx for the help.
  2. Thalmor Wizard

    Thalmor Wizard Moderator Staff Member Site Contributor

    You don't need to use Audacity here. To record your voice, enable "Record External Input" and make sure that the microphone you are using is the input it will be recording. If it is incorrect, close Fraps down and make the change you need, then relaunch Fraps.
  3. I don't have an option for that anywhere. I'm using version 3.4.7
    The only options I have on the "Movie Tab " are Record sound, Detect best sound umput and Use Windows input.
  4. Thalmor Wizard

    Thalmor Wizard Moderator Staff Member Site Contributor

    See the image attached. If you can't see that option, make sure you've enabled any Microphone devices or similar in Start -> Control Panel -> Sound -> Recording -> Right click empty area -> Show Disabled Devices

    Attached Files:

  5. Thalmor Wizard

    Thalmor Wizard Moderator Staff Member Site Contributor

    You are using Windows XP, so that option isn't available. I would recommend you try to upgrade to Windows 7 to get additional features such as this.

    As a recommendation, I'd use this to record external input:
    Way better than Audacity and comes with Audio Editing software (requires license to activate the included audio editing software)
  6. ok thx
  7. Well i just tried using that audio program to record. I got the same problem with audacity. The audio program records my voice until I start recording with FRAPS. Then it only records the in game audio and completely cuts out my voice. Im using Turtle Beach X11's as my headset and don't use any other computer speakers.
  8. Thalmor Wizard

    Thalmor Wizard Moderator Staff Member Site Contributor

    I'm guessing that Fraps and audio recording software just don't coincide together. My recommendation is to simply get a new computer running Windows 7 to solve the problem of having to use a separate program to record a voice over.
  9. raffriff

    raffriff Moderator Staff Member Site Contributor

    What's your recording mixer setting? Go to
    Control Panel,​
    Sounds and Audio Devices,​
    Audio tab,​
    Sound recording,​

    Use these settings with Fraps "Detect best sound input".
    Your mixer may be a little different - it depends what sound card you have.
    Recording Master level: 20-50%​
    All other inputs: 80-90%​

    If you don't see Microphone or Stereo Mix controls: on the mixer window, select
    Recording Control,​
  10. Well I did everything you said but still no luck. Sucks because I just bought a brand new tower a few days ago. But I used windows xp because I like it more. I've tried everythng you guys posted with just FRAPS, then with FRAPS and audacity but still no voice. Thx for the help thought.
  11. Thalmor Wizard

    Thalmor Wizard Moderator Staff Member Site Contributor

    Windows XP is soon going to stop receiving support, why downgrade from the new OS given on the computer, to an older one that has less recording features (Windows XP wasn't designed to record gaming footage from Fraps)?
  12. I'm just going to go buy win7 next week.
  13. ETAdmin

    ETAdmin Administrator Staff Member

    Be sure to get 64 bit if you have 4 or more gigs of memory.
Thread Status:
Not open for further replies.

Share This Page