Fraps codec reports: Unrecognised frame format

Discussion in 'FRAPS Help Requests' started by nikito, Oct 18, 2010.

Thread Status:
Not open for further replies.
  1. Hello.

    I'm using MediaCoder to encode Fraps video to H.264 format. I WAS doing it with Fraps source video at 1920x1080, and had no issues (as long as I disabled audio encoding in MediaCoder, which is a whole separate issue of itself), but now I have switched to "half-size" Fraps videos to try to save disk space and encoding time, and for the first time I'm seeing a window pop up during the encoding process which reads:

    Fraps Codec
    Unrecognised frame format. Please install the latest version of Fraps.

    More info:
    * I'm using Fraps v3.2.3 which is the latest as of this moment.
    * I'm using Windows 7 64bit
    * I'm using MediaCoder

    Anyone have any ideas? ...or at the very least, I'm wondering if there's a way to disable or ignore all Fraps codec error message/pop-ups like this? Tbh I'm not sure if the pop-up window message is coming from MediaCoder or truly from the Fraps codec, but at this rate I'm having to babysit this darn encoding process to see if another pop-up message occurs. :-/

    Thanks in advance for your help.
  2. ciarlo2006

    ciarlo2006 Site Contributor Well-Known Member

    I've never used Mediacoder before, but I'm guessing it's a specific problem to this, not Fraps.

    It would probably be better to find a forum dedicated to that, or on Doom9 and ask there.
Thread Status:
Not open for further replies.

Share This Page