Fraps does not show the Fps in game and does not reord

#1
Hello Community im new in this forum,
i have following problem, but first a little backstory.
A few day ago i started a Youtube Channel named Thipet and i wanted to record the game Paladins.
It worked realy fine the first two days, i was able to record and the quality and everything else was perfect but at the third day Fraps decided to be bored or something it just didnt wanted to record Paladins anymore.
I tried so many things, I read so many Posts ( problems with directx problems openGL problems with settings problems here problems there) and all of that was chinese for me i couldnt understand a thing.
Fraps just does not want to record Paladins anymore.
Information for you guys: it does record any other game on my pc (CSGO, Airmech, GtaV)
Fraps settings are ( only mantion those who are enabled) : General - fraps windows always on top
FPS - benchmarking Hotkey F11
Overlay Hotkey F12 ( and yes its enabled to show up top left)
Movies - Record button F9, 60 Fps, full size, loop buffer
lenght 30sec
Soundcapture settings - Record win 7 sound - stereo
( I have win 10)
Screencapture hotkey - F10 and it saves it up as a jpg


And it all saves up at my internal Harddrive.

Maybe some of you have any clue whats going on Please help.

best regards Thipet
 

Thalmor Wizard

Moderator
Staff member
Site Contributor
#2
Fraps is ancient software, I don't know why you would purchase it. Use OBS Studio and/or Shadowplay/Share instead, these are more up-to-date programs with better codecs and recording support, alongside better usage among the community, whereas something like Fraps is outdated and never used.
 
Top