Fraps doesn't start!

Discussion in 'FRAPS Help Requests' started by DarkSoul386, May 18, 2012.

Thread Status:
Not open for further replies.
  1. Hello! I have a very big problem with Fraps, because it doesn't start!
    I'm using the current version 3.5.0 under Windows 7 (x64) and with
    administrator-rights. Yesterday I have used Fraps without any problem.
    This day after I've started my computer, I have prepared everything
    to record videos just as normal. But then, I clicked on the Fraps-Icon
    and nothing happend! Fraps doesn't open itself, but why!?

    I used the Uninstaller to remove Fraps completly from my system.
    I also deleted everything in the registry what has to do with Fraps.
    Then I restarted my computer and tried to install Fraps again.
    The installation was successfully, but Fraps doesn't start either!

    Please help me! I don't know why Fraps is that kind of stupid.
    Because yesteryday eveything was fine and today it was not.
    I have also tried to deactivate my Security-Software, but that
    also doesn't help. So, what's wrong with Fraps? :(
     
  2. I got this problem as well, got a YouTube video to make and no Fraps to record it with :(
     
  3. I am also having this issue as well with my purchased version. I have tried everything to make it work and when I go to run it nothing happens. Version 3.4.7 works wonders, but the fact that this version worked yesterday and not today is very strange.

    However, I did remove my license and installed the 3.5.0 trial version, and that worked, but why doesn't this work?
     
  4. raffriff

    raffriff Moderator Staff Member Site Contributor

    We have seen something like this problem before, but haven't gotten to the bottom of it :( We threw some random suggestions out, but they did not help for the most part. If one of the following suggestions work, or if if you find anything that works, please let us know.

    Error 8 (Directx error) on FRAPS with bootup
    OP>
    If I set my FRAPS to run when Windows is booted I get "Error 8 - There is a problem with your Directx."
    admin>
    Perhaps it is trying to start up before the Desktop Windows Manager has had a chance to load? It might not have anything to hook into at that point.
    OP>
    I don't know what was the specific thing that fixed it, but after doing some settings changes to Windows and updating BIOS as well I do not get the error anymore. So, all I can say for anyone encountering this issue is check that your BIOS is up to date, at least.
    four more people>
    help!!
    [no answer]

    Error initializing DirectX 9
    OP>
    Every time the program starts it shows me this error. I am using the latest version. The program works fine except for this error. I have tried reinstalling both fraps and directx 9, as well as trying an older directx 9 version
    raffriff>
    * Wait until Windows is fully initialized, then run Fraps.
    * Possible driver bug...have you tried disabling Crossfire?
    * try another driver version
    OP>
    [still has error]​

    Fraps Stopped Recording Video
    OP>
    My Fraps all of a sudden, one day, no longer records videos. The numbers don't turn red and no record. It does still take screenshots though.
    raffriff>
    try reinstalling Fraps. If that doesn't help, try reinstalling video drivers and DirectX.
    OP>
    [silence]​

    FRAPS crash on startup
    OP>
    The program literally launches and then crashes 10 to 15 seconds after launch.
    raffriff>
    * Uncheck Monitor Windows Desktop if it's checked currently (to eliminate desktop mode as a cause).
    * Uncheck "run Fraps when Windows starts"; start Fraps manually after Windows has fully initialized.
    * Delete registry key [HKEY_CURRENT_USER\Software\Fraps3] & re-enter your user settings
    * Admin is running driver version 295.73 - try it
    OP>
    Fixed it with reinstall of Windows 7, this seems to be the only solution

    Try deleting frapsvid.dll from your system32 folder after uninstalling.
     
  5. Okay got a temporary fix. Set the system date and time back to the 17th and it will open just fine. Such a weird bug :p
    Anyway hope this helps guys :)
     
    raffriff and The_Thing like this.
  6. Wow, this really DOES work. No wonder it did not work for today. Indeed, that is a strange bug.
     
  7. Thalmor Wizard

    Thalmor Wizard is a Skyrim addict Staff Member Site Contributor

    Strangely I was not affected by this bug. Changing your system date/time is only a temporary fix and it's not a permanent solution to the problem. I recommend you file a bug report with beepa and hopefully they can find the reason as to why it happens.
     
  8. Btw if you know someone who's getting stuck at the moment link them to this:

    It's my youtube video explaining what to do :p

    Thanks guys :D
     
    The_Thing likes this.
  9. naruto-hokager

    naruto-hokager Well-Known Member

    Omg... I going to record a video today and Fraps wont start :eek::eek::eek: Fear of not being able to make videos forever... I try full of methods, trial-reset, regedit,...
    And I'd just post a new topic for you to help me but I see that several people had this problem I was happy, because I'm not the only :D

    And then I try to change the date as say Luke Stephenson and it worked !!! :eek::eek: Da fahk ?

    The 18 is a cursed day for Fraps ? XD

    Anyway thank you very much for your help :)

    And if you find why it does not work only on 18... Thank you for posting your response here, I watch the topic :)

    EDIT: maybe tomorrow fraps will normally work again with the correct date...
     
  10. naruto-hokager

    naruto-hokager Well-Known Member

    Tested Saturday, May 19 at 00:01
    Result : Not Work... :( Hope its going to work until 20
     
  11. Tried moving the date forward on my system and it won't open past the 17th as far as I can tell -.-
    Maybe Beepa will work out that there's a problem when they go to use there product in the morning xD
     
    raffriff likes this.
  12. yeah we will need to wait a little longer :S
     
  13. ETAdmin

    ETAdmin Administrator

    See if the new 3.5.1 release fixes things.
     
  14. it fixed it for me :)
     
  15. Cool, version 3.5.1 just worked fine and opened instantly. Thank you very much!
     
  16. New version fixed the problem. Thank you!
     
  17. naruto-hokager

    naruto-hokager Well-Known Member

    Me too :)
    Fraps has released this version from 18 exactly, good job ;)
     
Thread Status:
Not open for further replies.

Share This Page