FRAPS (Full Version) stops recording after 30 seconds

Discussion in 'FRAPS Help Requests' started by Didz, Aug 15, 2011.

Thread Status:
Not open for further replies.
  1. I know that the FRAPS trial version cuts off after 30 seconds, which is why I decided to buy the full version five months ago when I made my five part mod review for The Kaunitz Project.

    See: http://www.youtube.com/watch?v=OFA60tr9Wqw

    However, I sat down today to start a new video and I've noticed that for some reason FRAPs has started cutting out after 30 seconds as though it was a trial version again. I tried upgrading to verison 3.6.4 but that hasn't made any difference.

    Has something happened that has caused my copy to revert to trial status, and if so what can I do about it?
     
  2. Right! I didn't get any help either from here, or FRAPS support. BUT...I think I've sorted it out.

    I managed to find my original reciept and registration email from last March (thank god I never throw anything away), and by clicking on the link provided by the registration process I was able to reinstal a registered copy of the latest version of FRAPS.

    I'm still confused as to how my copy became UnRegistered as at the time I hadn't upgraded it since March, but I'm prepared to live with that mystery as long as it works now. What I have done is carefully stored the email with the registration link on it just in case I need it again.
     
  3. ETAdmin

    ETAdmin Administrator

    Sorry for the delay in posting, this site isn't very frequented (yet) and even I sometimes don't have a moment to check things out.

    You might have been simply going to the site and clicking the "download" link, as opposed to the members area link:

    http://www.fraps.com/members.php
     
  4. That's the obvious explanation, but it doesn't fit with my recollection of events.

    As I said in my opening post, I first noticed the problem soon after I began filming and up to that point I hadn't downloaded anything. However, when I did go onto Fraps.com I think I did download the trial version of 3.4.6 in a misguided attempt to cure the problem. But that was after the problem had already maifested itself anyway.

    It's a bit weird, and whatever the original cause of the problem I've managed to sort it out now. So, all's well that end's well. The only problem I am having now is occassional random lag spikes when Fraps drops to 2-5 fps whilst filming Totalwar and throws out the sound track syncronization, and a occasisonal 'lock-up' when Fraps won't start recording again after I pause it.

    But I have just learn't to take frequent save points and be patient.
     
: 30s_limit
Thread Status:
Not open for further replies.

Share This Page