Fraps videos won't preview in any video editing software

Discussion in 'FRAPS Help Requests' started by forbiddenwar, May 31, 2012.

Thread Status:
Not open for further replies.
  1. I've been trying to get fraps files to work in any video editing software for the last month. You named it, I've tried it. The first three I tried were Windows Media Player, Adobe Premire and Sony Vegas. The issue is the same. Black video with audio.

    And yes I've tried everyting in this thread:
    https://encodingtalk.com/threads/fraps-videos-wont-preview-in-windows-movie-maker.813/

    There is no codecs problem. It plays fine in every video viewing software I've tried, but when it comes to editing the video it's just a black screen.

    VeeDub makes the video visible in Adobe, but with a severe visual blur that give everyone a migraine after a few seconds of viewing. VeeDub does nothing to solve the problem with WMM.

    I'm tired and frustrated, and not exagerating when I say I've been working on this problem for the last month.
    Windows 7 x64
     
  2. ETAdmin

    ETAdmin Administrator Staff Member

    Are your video card drivers up to date? This was a problem for people a few versions back on nvidia cards.
     
  3. raffriff

    raffriff Moderator Staff Member Site Contributor

    If it's not a driver issue,

    > VeeDub makes the video visible in Adobe,
    Can you see your video in V-dub? What is the width, height & frame rate as reported by File menu, File information?

    > but with a severe visual blur that give everyone a migraine
    Must be a Premiere project setting problem. See Rendering Fraps Avi.
     
  4. Thanks, tried that and it didn't work. Well it broke it more, so thats Progress?
    Now I can play about 2-30 seconds of each video before getting this message:
    "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file."
    And that's after reinstalling all known codecs, reinstalling fraps, updating all drivers. Premire also crashes at that point in the video and WMM just shows greyed out blocks (no audio or visual)

    And oddly enough, it crashes Gspot (the codecs detector tool suggested by this forum to ferret out problems
     
  5. raffriff

    raffriff Moderator Staff Member Site Contributor

    Sounds kind of like a disk error problem, but not definitely so. Are you recording to an external drive? Sometimes there is data loss in the external connection. Have you tried recording to different drives? You probably have, but I have to ask.

    To check an AVi file for errors, open it in VirtualDubMod (not VirtualDub) and hit the Video menu, "Scan Video stream for errors..." (more here)

    EDIT Scanning a file known to have errors just now, VirtualDubMod quits with the message,
    "Unrecognized frame format. Please install the latest version of Fraps."
    But the same file without errors added plays fine.
    errors-2.jpg
     
  6. ETAdmin

    ETAdmin Administrator Staff Member

    I would advise against installing any codec packs if you have done so. I'm aware premiere installs its own codecs (and that is fine) but I'm talking about the kind of packs that people install just to play videos. You are much better off simply downloading the VLC player.
     
  7. Thanks for your help. Virtual Dub Mod does not function at all. After installing all the necessary dll it doesn't run. no error message or anything.
     
  8. Thalmor Wizard

    Thalmor Wizard is a Skyrim addict Staff Member Site Contributor

    Post the following:
    * CPU / Processor
    * Installed RAM
    * Total HDD size
    * HDD Space Left
    * Graphics Card
     
  9. Wow. I'm sorry for being rude. All of you have been very helpful, and now it's working. Not sure what I did, but perhaps it was somewhere between updating my nvidia drivers (surprise, the card has had 2 driver updates in the last month) reinstalling fraps, Updating Premire, VeeDubing the problem videos, and selecting the correct resolution (i feel stupid about that) It looks beautiful.
    Thank-you.
     
Thread Status:
Not open for further replies.

Share This Page