StaxRip is not working anymore.

Discussion in 'Video Encoding' started by Sursion, Sep 17, 2011.

  1. So I had been using StaxRip for an entire year, with no problems, and perfect quality encoding. However, I just reformatted my computer. I tried downloading StaxRip again, but now every single time I try and open something, it keeps telling me that I have to install some program called DVDecodeNV. So I go to the website and download it, and then StaxRip says that the license file cannot be found. I go back to the website and it says you can only get the license file by "donating" $15. I have tried every different format possible (DivX, X264, etc.) and this shows up every single time. I tried downloading the older 1.1.6 version, but that simply refuses to open at all.

    Any idea's? Or am I forced to go look for another encoder?
     
  2. raffriff

    raffriff Moderator Staff Member Site Contributor

    Ya don't need DVDecodeNV unless you're ripping DVD's (I think) -- see here for a similar issue & how to disable
     
  3. That problem is gone, but now I am getting a new one. After telling me to install ffcoder and Haali Media splitter, I did. But now I'm getting an error every single time.

    "Failed to open source, try a new method?"

    AVISource: couldn't locate a decompressor for fourcc CFHD"

    And then it just lists the video's directory. None of this happened to me last time I installed StaxRip. This is just frustrating.
     
  4. raffriff

    raffriff Moderator Staff Member Site Contributor

    Trying to open a Fraps file?? Googling "fourcc CFHD" tells me it's a "CineForm" video, whatever that is...
    Fraps videos have a fourcc identifier of "FPS1" BTW
     
  5. I think the problem is because I accidently rendered the video (I'm using Vegas to edit and render) with a compressor on it. I'm doing to re-render the video's in an uncompressed format and see if that changes anything. Thank you again for the help.
     
  6. Nevermind, it's still showing up even more errors. I changed the rendering to uncompressed, and it worked and let me encode. Then right at the very end, it comes up with a VirtualDub error:

    Video Compression Error: The source image format is not acceptable. (error code -2)

    Keep in mind that this is an .avi file. And that I used these exact same settings for the last year with no hassle at all.
     
  7. raffriff

    raffriff Moderator Staff Member Site Contributor

    Sometimes VirtualDub has random decoding errors like that one. When that happens I just restart VirtualDub and try again...

    EDIT -
    ...Virtualdub? I thought we were discussing StaxRip
     
  8. I've closed and restarted StaxRip, restarted my computer, and also re-rendered video's. It doesn't matter what I do, nothing seems to work.
     
  9. ETAdmin

    ETAdmin Administrator Staff Member

    Staxrip is just an interface for many programs, including virtualdub.

    What encoding profile are you using, and what type of container are you putting it into? (mkv, mp4, ect)
     
  10. DivX - MKV

    Last time, I noticed that DivX Plus + MKV would sometimes screw up youtube and cause a grey screen. For some reason, DivX + MKV made it work, so I used that.

    Now I'm trying it again, and it's not working.
     

Share This Page